Support » Plugin: Membership 2 » Admin Side Protection not an option in Protection Rules

  • Hello,

    I’m having a problem getting the Admin Side Protection option to appear in Membership 2 > Protection Rules. I remember setting back end access options for user roles 3 days ago when I first started testing out the plugin, but as of yesterday when I tried the Member Capabilities add-on, I cannot get Admin Side Protection to appear in the Protection Rules section.

    -I have turned the option in the Add-on section on and off multiple times and nothing changes.
    -I have disabled all other add-ons leaving just Admin Side Protection on.
    -It seems that every other Add-on works.
    -I have disabled/enabled the plugin.
    -I have deleted and reinstalled the plugin. None of the data gets deleted and all memberships/options are still there when I reinstall.
    -I have tried appending &reset=1 at the end of the settings url to reset to a fresh install. I get the reset prompt, I check it and click the button but all data (memberships, options, everything) is still there.
    -I have changed themes.
    -I have disabled all plugins and activated Membership 2 to isolate the problem but it doesn’t change anything.

    For some reason I cannot get the Admin Side Protection option to appear. I’ve checked the DOM and it’s not even being loaded at all, so maybe an AJAX thing? But if all other options change with no problem, why not this particular option? I don’t know what else I can try?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @jerome21z,

    I hope you are doing well!

    I can replicate the same on my site as well. The Admin Side Protection tab is not showing within the protection rules.

    I’ve reported this to our developers. If the hotfix will be out before an official plugin update, I will post it in this thread.

    In the meantime, you can signup for a trial with us to download the Pro version of Membership 2 plugin where the Admin Side Protection add-on is working.

    Kind regards,
    Nastia

    Thank you, I for sure thought I was going crazy. I will check back for a hotfix or update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Admin Side Protection not an option in Protection Rules’ is closed to new replies.