WordPress.org

Forums

WP-Invoice - Web Invoice and Billing
[resolved] Admin settings page missing (11 posts)

  1. MC
    Member
    Posted 2 years ago #

    My issue is pretty simple. I am running the current version of the plugin. I visit this url and its blank:

    /wp-admin/admin.php?page=wpi_page_settings

    Not sure what is causing this but it prevents me from configuring the plugin so I would like to try and figure out how to make it work because I like the way it works.

    http://wordpress.org/extend/plugins/wp-invoice/

  2. MC
    Member
    Posted 2 years ago #

    I tried switching themes, (to 2012) no luck. Also, happened on chrome and ff, so I figured it wasn't browser related.

    Stuck. I can configure the individual invoices at least, I havent sent one out but I think it would work.

  3. Native Imaging
    Member
    Posted 2 years ago #

    Same issue here...

  4. Rob Yardman
    Member
    Posted 2 years ago #

    Not sure why my comment is gone but I'm also having the same issue.

  5. MC
    Member
    Posted 2 years ago #

    Yeah I got an email notification of the comment then came and saw it missing too. I cannot figure out whats going on in there. I would be very excited to finish configuring this plugin. There also is a fork of this project that I am going to look into: web-invoice

  6. SweetPweb
    Member
    Posted 2 years ago #

    I am also having the same issue. I was in the settings yesterday and was able to configure them but when I go in today, the screen is blank and I am stuck. I also changed to 2 other themes including "Twenty Twelve" and issue remains the same regardless. When I tried other browsers, I got the same results but noticed in IE 8 I have an empty div tag at the top of the page. The screen is completely blank with the exception of this:
    <div class="updated

    I have this plugin installed on another site and it works fine...!??

    Any help would be greatly appreciated.

  7. MC
    Member
    Posted 2 years ago #

    I had another issue, neither paypal or g.checkout button was showing up. I found it in another thread, which suggested to uninstall the plugin and reinstall it. Be careful though because this probably will destroy the data. I may try this as I dont have much loaded up yet, and I have already backed up what was.

    the other post was marked as resolved and it seems to have worked in that case.

  8. SweetPweb
    Member
    Posted 2 years ago #

    I was nervous to delete and reinstall the plugin because I didn't want to lose my work.

    So I deactivated the plugin and then re-activated it and it turns out that the settings pages is back working. Not sure if that is a fix or not but worked for me... for now.

  9. SweetPweb
    Member
    Posted 2 years ago #

    Confirmed for me... Just after posting my previous post, the other site that I have been using WP-Invoice on (which was working earlier in the day) had the settings page disappear. So I deactivated and reactivated the plugin and it worked once again...

    Hope that there is a real fix for this but this has worked for my needs.

  10. MC
    Member
    Posted 2 years ago #

    Thanks, this fix worked for me. However the other issue remains (paypal button wont show up). This thread is resolved ..

  11. SweetPweb
    Member
    Posted 2 years ago #

    I would hesitate to call this resolved...

    I just went in and my settings page is gone again. There is definitely a bug here and while disabling/re-enabling works to bring it back, there is still some kind of real bug here...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Invoice - Web Invoice and Billing
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.