WordPress.org

Support

Support » How-To and Troubleshooting » Admin screens all blank, only toolbar at left

Admin screens all blank, only toolbar at left

  • Hello.
    Like many users here, I have lost all functions of the Admin panel. I have read recent posts on this topic and tried their suggestions, but I cannot fix the problem.

    Complaint:
    I can log in, but when I do all I get is the Admin toolbar at the left side. The right side of the screen is blank. No matter what item I pick in the toolbar, all I get is the blank screen at right. I have tried Firefox and IE, neither works.

    Background:
    I have had this trouble for a while, which is why I am behind several versions on software! Before, my site still appeared. Now the site doesn’t even come up.

    Site: lostrailroads.com

    What else I observe:
    When I go to the above URL and view page source, all I see is the single digit “1” and nothing else on the page.

    If I use no page style, I can see an error message on each page:

    Fatal error: Access to undeclared static property: WP_Screen::$this in /xxx-mypath-xxx/wp-admin/includes/screen.php on line 706

    What I have tried:
    0) renamed themes/classic and themes/default to xxx-hold
    1) renamed themes folder to themes-hold
    2) renamed plugins folder to plugins-hold
    3) edited .htaccess to remove the following block (was at end of file):

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    4) edited .htaccess to remove:
    AddType x-mapp-php5 .php (was first line)

    5) edited .htaccess to remove:
    DirectoryIndex index.php (was second line)

    6) replaced original .htaccess

    Please help! I really don’t want to do a full restore. My internet is slow and it’s a royal pain!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Admin screens all blank, only toolbar at left’ is closed to new replies.