• Resolved skygazer

    (@skygazer)


    So right after the last update a bunch of items disappeared from the post editing screen in WordPress. I can no longer format text with things like bold, italics etc or add an image when I’m in TEXT mode (I could do all of these just prior to the last update). I can still access these in Visual mode but I don’t want to use Visual mode.

    Can you please fix this issue as soon as possible.

    Please let me know if this will be addressed, hopefully don’t have to stop using this plugin 🙁

Viewing 6 replies - 1 through 6 (of 6 total)
  • Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Thanks for reporting this. I’ve opened an issue here to fix it. https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/1566

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @skygazer This should be fixed in 2.4.5.1

    Thread Starter skygazer

    (@skygazer)

    Hi Michael, I just did a quick check to see if the usual items are back on the editor page and it looks to be OK now. Also with that 2.4.5 update I was also getting an issue with resizing images and now that is corrected as well with the 2.4.5.1 update. I don’t have the time at the moment to test more now but hopefully nothing else isn’t ‘broke’ (seems good though). Thank you for your efforts in fixing this issue in a very timely manner, it’s greatly appreciated. 🙂

    • This reply was modified 3 years, 8 months ago by skygazer.

    Hi Michael

    For info, in ET’s Divi theme, no editing icons or text input at all was visible in the ‘Content’ box in the Divi Builder using Tiny MCE Advanced

    Update to AIOSEO 2.4.5.1 and this appears to have fixed the Divi builder issue

    Nick

    Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Hi @iconnik
    To clarify, are you reporting an issue in 2.4.5, and that it was fixed in 2.4.5.1?

    Yes Michael, that is correct. All appears fine in Divi after updating to V 2.4.5.1

    Nick

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Admin Post Edit area issues after last update’ is closed to new replies.