Support » Fixing WordPress » Admin Panel not displaying correctly

  • My installation seems to be workingh fine (apart form these glitches). I would be grateful if anyone could help me find out what’s wrong. I am using Firefox

    1. In the “Write Post” section in the box “Post” a number of small “default” type icons appear at the top of the box, and then move to the left, disappearing as they go and leaving behind a series of vertical dashes. Hovering over the gaps between these text appears sayiong things like: “Ordered list (Alt-o)”. I have a feeling icons should be in these spaces.

    2. There are “strips” with writing on them to the left of the input boxes for the post and below these. They contain phrases such as: “Password protect post”. Hovering over them produces only the ability to move the strip. There is no access to any functionality.

    Any thoughts? In respect of item 2., how do I fix the attributes referred to into a post?


Viewing 15 replies - 1 through 15 (of 17 total)
  • Is this basically [Resolved] now, or..? Being that atleast the first issue was handled here:


    Sorry to make you clean up after me. Problems/issues seem to grow like weeds and I lose track.

    The problem has gone, but I don’t think it was resolved. But I guess it won’t ever be so I’m happy for you to mark the thread as resolved if you think that’s best.

    It went when I switched on and off the Rich Text Editor, stopped using the Default theme and switched to the Classic theme, and had a hotlink link enabled on my server.

    I found yopur post because I’ve switched from FF to IE7 for WordPress stuff. The RSS still doesn’t work in FF!

    Remove the word “feed:” from the RSS link and it will be OK.

    Hi Moshu, coul you be a little clearer please? It is only the link “tag” that has the word “feed” in it. How can I “remove” this tag word from the link attached to it, and how would doing this change the hyperlink itself? Sorry, I’m not with you. The links properties are:
    As I said this just brings up a screenful of ‘HTML’

    Hey Ahhh, would you put a screenshot up of that “screenful of HTML”?

    Hi Moshu, coul you be a little clearer please?

    Yes. Stick to one issue per topic!
    Don’t mix your themes with the RSS of a support thread.

    Oi Moshu, no need to get shirty mate!! You CHOSE to answer my throwaway about RSS, if you don’t want to engage here surely no-one’s forcing you. But don’t get p****d with me for having the courtesy and interest to engage with YOU if you engage with me!

    May I invite you to ask yourself WHY you are posting here?? If you want to help solve a problem or “improve” behaviour as you may see it, how about “walking the walk”? YOU are mixing themes at least as much as I.

    On top of that, I still haven’t the faintest idea what you’re talking about in your posts, other than of your irritation. What does your last line MEAN?? Why are you posting if you don’t really want to be understood?

    Look, I’ve posted elsewhere on RSS feed problems, if you want to help then please go there. I would very much appreciate it. There is a dearth of help here I am finding, but I think, at the moment, on this thread, we seem to be getting on fine without your help. Thanks for your concern anyway which I am sure arose from the best of intentions.

    Handy, my friend, sure, but how do I do that? There’s a ton of stuff on the page.

    Look at your second post in this thread:
    1. The problem has gone…
    2. It went when I [..] stopped using the Default theme and switched to the Classic theme
    3. The RSS still doesn’t work in FF!

    It was somehow natural to make a connection between the 3 statements above in the same post, and clicked on your profile to see the site.
    It has been displayed with the Classic theme and clicking on the RSS link in the sidebar… it gave the usual FF message: “feed is not a valid protocol… etc”.
    The solution for that is to remove the word “feed:” as I suggested, by opening the sidebar.php and editing it.

    If switching themes and RSS not working are NOT related, then, please, don’t post them in the same topic/post.

    Thanks for the clarification Moshu, which I will go and check out. But shouldn’t you have posted this on my RSS thread? It’s taking two to tango here, and THAT for me is the bottom line in our exchange.

    I’m finding it quite hard work getting support here.
    You may have noticed from the threads I have started that the degree of response is negligible in terms of the volume of traffic overall here. Many threads have received no response at all. This is irritating because I KNOW the answers are all simple, I just can’t find the needles in this vast labyrinthine haystack, and the thousands of people who must know out there, well don’t seem interested.

    So . . . when I DO get a response I simply converse as I would in any real (non-virtual) contact.

    Originally Spencerp asked if this thread was resolved. I answered that it was but only in the sense that the problem had gone, not than an answer had been found. My answer concerned HIS query and it was that which was NOT about the topic of the thread but about it’s framing and significance. It was in ANSWERING HIS post that I brought up those issues you see as out of place here but which I consider were pertinent, relevant and helpful to the moderator asking the question and indeed valid feedback by a new user on this place generally.

    But thanks again for the clarification. I will try and check it out.

    One meta-problem here is that if I understood enough about the problems to know what they were actually about, and which would then enable me to post simple one track threads about them, I would probably be able to answer them myself! No?

    but how do I do that? There’s a ton of stuff on the page.

    Just screenshot the top part. Or copy paste the contents to a text file (you could then use to store that). Drop a link back to here.

    Why? I’d like to see if you’re looking at html or xml.

    Ok, done, I think! Where has it gone though?? The title I gave it was: “RSS Feed” HTML

    Can you find it, or do I need to do something else?

    That’s NOT html. It is the feed 🙂

    Found it: 🙂

    That’s your feed (xml).

    Your browser just doesn’t seem to know what to do with it. (I’ve lost track – what browser are you using?) I know Firefox 2 and IE7 will handle it, but the older versions may just give you a blank stare. However, if you plug into a feed reader, it’ll work.

    Mmmm, FF I didn’t even know there was a version 2 (probably because as I’ve just found it’s only available for “sneek preview”) anyway I’m installing it now.

    Umm, but I’m concerned about your colleague Moshu. Should we continue this at

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Admin Panel not displaying correctly’ is closed to new replies.