Admin Panel Loading but not the blog (6 posts)

  1. Gautam
    Posted 6 years ago #

    I just upgraded the wordpress on my blog to 2.8.6 (which was earlier 2.5.1). I followed each step correctly and everything went fine.

    BUT, the blog doesn't load now. (Though I can login into the admin panel)

    I have already tried the following solutions:
    1) Deleting .htaccess and regenerating the permalinks
    2) Repairing and Optimizing the database
    3) Deactivating all the plugins
    4) Added the secret keys in wp-config.php file

    I do have the backup, but I do not want to revert back to 2.5 version.
    The blog link is http://severus.es/blog/ (it is a spanish blog)

    When one views the source, only this is found -
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"><html><head><title></title></head><body></body></html>

    So please help me out!

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried switching to the default theme to rule out any theme-related issues?

  3. Gautam
    Posted 6 years ago #

    yup, it didn't work

    don't know where the problem is lying..

    re-generated htaccess file
    admin panel is also working
    it is not a theme related issue
    plugins are deactivated
    uploaded all the 2.8 files correctly

  4. esmi
    Forum Moderator
    Posted 6 years ago #

    Can't get anything to load right now. I'd consider deleting or renaming any .htaccess files and re-uploading all WP files (except wp-config.php and the wp-content folder) from a fresh download of WP.

  5. Gautam
    Posted 6 years ago #

    I now auto-upgraded the version to 2.9 beta.
    Still it is not working. :-(

  6. esmi
    Forum Moderator
    Posted 6 years ago #

    I can see a site using the default theme now!

Topic Closed

This topic has been closed to new replies.

About this Topic