Support » Fixing WordPress » Admin Panel in trouble

  • Hello all,

    Today my admin panel acts weird. I don’t see real problems until I want to write a new post. There the button “insert media” doesn’t word. Sometimes the button “publish” is missing”. When I want to link a word to an url, the moment I click on the specifici button it shuts my post. All the style buttons disappeared from the bar when I’m on the text view. When I want to add a featured image, the lightbox page opens but the look of the page is like the old one from a previous version of WP.

    Well, I deleted few plugins yesterday that were already inactive. And a uploaded WP3 Total Cache, that I immediately deleted today thinking it was the problem. I thoroughly erased all trace of WP3 Total Cache everywhere (as it is explained on numerous website), to be sure that this plugin wasn’t interfering. But nothing has changed.

    So basically I deactivated one by one all my plugins and nothing changed neither.
    I also reuploaded and reinstalled the last verison of WP, without any changes.

    Is it possible to simply reset my admin panel WITHOUT affecting my posts, images,… (everything that a visitor has acces to) ? So it could maybe rewrite parts of code that seem broken or whatever ?

    Thank you for your help !

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thank you so much,

    First, I deactivated and deleted (with the .hold method) all the plugins, and the problem was still there.

    Then, I changed of theme through “Theme test drive”. And…it worked perfectly.

    Do you think is because W3 Total Cache still has “effects” upon my admin panel ? and that is working with this theme because it is not affected by the cache thing ?

    If so, is it possible that the problem will be resolved with time, when there won’t be any effect of caching ?

    How can I fix my theme, without erase all the changes I already applied on it through time ?



    Forum Moderator

    Do you think is because W3 Total Cache still has “effects” upon my admin panel ?

    Have you tried flushing your cache?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Admin Panel in trouble’ is closed to new replies.