WordPress.org

Support

Support » How-To and Troubleshooting » Admin Panel getting 500 Internal Service Error after upgrading to PHP5

Admin Panel getting 500 Internal Service Error after upgrading to PHP5

  • My host just upgraded to PHP5 and initially the WP blog was no longer working. They fixed that but the wp-admin area is no longer working. I just get the same 500 Internal Service Error I got on the blog itself. I uploaded 2.6.1 (the latest version) and I’m still getting the error! What’s the fix?

  • The topic ‘Admin Panel getting 500 Internal Service Error after upgrading to PHP5’ is closed to new replies.