WordPress.org

Support

Support » How-To and Troubleshooting » Admin panel broken, no idea on the problem.

Admin panel broken, no idea on the problem.

  • I updated to the latest WP earlier today. While I was in the admin CP I removed the meta widget and deactivated it.
    Since then I have been getting a “406 Not Acceptable” error. The entire admin panel is inaccessible. It worked when doing the changes, I don’t know why it’s stopped working. How would you suggest I fix it?

    The error:
    Not Acceptable

    An appropriate representation of the requested resource [pagename] could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.20 (Unix) mod_ssl/2.2.20 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at websitename.co.uk Port 80.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator kmessinger

    @kmessinger

    I removed the meta widget and deactivated it.

    How did you do this?

    I dragged it from the widget area, into the deactivate area in the menu:
    Appearance -} Widgets.

    Moderator kmessinger

    @kmessinger

    Add this to the .htaccess file.

    <IfModule mod_security.c>
       SecFilterEngine Off
       SecFilterScanPOST Off
    </IfModule>

    AFAIK the error normally is caused when the host turns on mod_security on the server.

    I am still getting the same error, Kmessinger.

    Moderator kmessinger

    @kmessinger

    Try

    # BEGIN WordPress
    <IfModule mod_security.c>
    SecFilterInheritance Off
    </IfModule>
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    </IfModule>
    # END WordPress

    I am told if mod_security 2 this will not work. It is the configuration of that module that must be changed and that is up to the host.

    Is that piece to replace this in the htaccess?:

    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^codestack\.11337\.a\.hostable\.me$ [OR]
    RewriteCond %{HTTP_HOST} ^www\.codestack\.11337\.a\.hostable\.me$
    RewriteRule ^/?$ "http\:\/\/codestack\.co\.uk" [R=301,L]

    Tried it without replacing the code. Still nothing.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Admin panel broken, no idea on the problem.’ is closed to new replies.
Skip to toolbar