WordPress.org

Forums

Admin Panel (4 posts)

  1. dollardav
    Member
    Posted 1 year ago #

    Hi All,
    I've just downloaded and installed wordpress on one of my sites and the site homepage is working perfect however when I login into the admin panel it is all in text only down the left hand side with a white background and when I try to upload a post I get this error

    Your PHP settings have been disabled by an H-Sphere administrator.

    Your current PHP configuration:
    -->
    This configuration was changed:
    Please bring your PHP configuration in compliance with admin settings or request your administrator to re-enable support of your settings.

    You don't have permissions to access this page. This usually means one of the following:

    this file and directory permissions make them unavailable from the Internet.
    .htaccess contains instructions that prevent public access to this file or directory.
    Please check file and directory permissions and .htaccess configuration if you are able to do this. Otherwise, request your webmaster to grant you access.

    I presume the problem is hosting related but I'm just wondering if anyone has seen either of these problems before

  2. Saravanan
    Member
    Posted 1 year ago #

    This is most likely a hosting issue. Seems like PHP isn't enabled/configured properly. Could you check with your hosting provider. BTW do you have any posts or pages on your site? how do they display? are you able to see them properly?

  3. SEO Pro
    Member
    Posted 1 year ago #

    Sounds like a hosting issue to me. Contact your Host and ask them for help.

  4. ion2s
    Member
    Posted 1 year ago #

    true

Topic Closed

This topic has been closed to new replies.

About this Topic