WordPress.org

Support

Support » Installation » Admin page not found

Admin page not found

Viewing 9 replies - 1 through 9 (of 9 total)
  • Works fine for me takes me to log in page Hard refresh press Ctrl+F5

    I can get into the login page but the Admin page is still giving me the same error – I have tried two browers, F5 and ctrl F5 but nothing works.

    what happens when enter user name password does it not let you in your admin panel

    It takes me to the right URL but the page content is just “page not found”

    Using ftp rename wp-admin folder and replace with a wp-admin folder from fresh download.

    I just did that, Govpatel, but exactly the same problem.

    Is there any way we can meet in skype so that I can see what your problem is My Id is govindjip send a invitation.

    I had a similar experience when installing V3.1 NL
    Did a clean install with new db and after submitting the data in step 1 I got a WordPress header on the step 2 page and nothing else.
    Via phpmyadmin I saw the tables were created and contained data, but I clould not access any page in the admin area.
    After removing all tables from the db I tried agian (after a fresh ftp upload of all files) with the same results. This time I did a (F5)refresh after step2 wouldn’t show any info. This gave me a “max memory error” (set for 32MB btw).
    I removed all files and uploaded V3. The install went smooth and next I upgraded to V3.1
    This did the job but I assume there should be easier ways to get v3.1 installed.
    Later on I also noticed a max mem message when I used quick edit to disable comments for the about page when I saved the settings.

    Hope this helps your investigation.

    Thanks Govinda, it is late here now and I am away tomorrow but will try on Thursday. Thanks also Mario – I may have to try a fresh install of 3.0 and then upgrade, but I’ll report back.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Admin page not found’ is closed to new replies.
Skip to toolbar