Support » Fixing WordPress » Admin page is blank

  • For no reason we know of the admin page of one of our sites is now entirely blank. We have tried everything we can think of but the situation has not changed. Any help would be truly appreciated.

    Turning on ‘debug’ gives us this error on the page:

    Warning: Cannot modify header information – headers already sent by (output started at /home/astrosyn/public_html/wp-config.php:1) in /home/astrosyn/public_html/wp-includes/pluggable.php on line 1179

    We have already tried:

      Complete manual reinstall of WordPress
      Search of wp-config for superfluous blank spaces and lines
      Removal of all plugins and mu-plugins folder (via FTP)
      Removal of all themes except twentyseventeen
      Rename of .htaccess
      Increasing WP_MEMORY_LIMIT to 256mb

    None of these worked and now we have run out of ideas. 🙁

    In case its important we are running Wordfence (but as I say, currently we have disabled all plugins).

    To preempt any requests this is the first few lines of our wp-config:
    <?php
    /**
    * The base configuration for WordPress
    *
    * The wp-config.php creation script uses this file during the
    * installation. You don’t have to use the web site, you can
    * copy this file to “wp-config.php” and fill in the values.
    *
    * This file contains the following configurations:
    *
    * * MySQL settings
    * * Secret keys
    * * Database table prefix
    * * ABSPATH
    *
    * @link https://codex.wordpress.org/Editing_wp-config.php
    *
    * @package WordPress
    */
    /*
    * cPanel & WHM® Site Software
    *
    * Core updates should be disabled entirely by the cPanel & WHM® Site Software
    * plugin, as Site Software will provide the updates. The following line acts
    * as a safeguard, to avoid automatically updating if that plugin is disabled.
    *
    * Allowing updates outside of the Site Software interface in cPanel & WHM®
    * could lead to DATA LOSS.
    *
    * Re-enable automatic background updates at your own risk.
    */
    //define(‘WP_CACHE’, true); //Added by WP-Cache Manager
    define( ‘WPCACHEHOME’, ‘/home/astrosyn/public_html/wp-content/plugins/wp-super-cache/’ ); //Added by WP-Cache Manager
    define( ‘WP_AUTO_UPDATE_CORE’, false );

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Admin page is blank’ is closed to new replies.