WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Admin Page Doesn't Fully Display

[Resolved] Admin Page Doesn't Fully Display

  • SRH
    Member

    @srh

    I seem to only have strange problems.

    Activated the plugin and went to its settings. For an instant, the entire page displays, but then, everything below the “Import Settings”, button disappears, making it impossible to configure. I’ve tried the latest versions of IE and Chrome with the same results. I’m guessing it has less to do with the plugin than something going awry when I upgraded WP to 3.6.

    If there appears to be no solution, is there any other way possible I could use to configure it?

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author NextScripts
    Participant

    @nextscripts

    It suppose to be like that. Everything that below the “Import Settings”, button does not disappear, it’s just go to the “Settings” tab. it suppose to go there instantly before you can see it, but I am guessing your browser/PC is kind of slow in Javascript execution, so you see it for a brief second.

    SRH
    Member

    @srh

    In the settings tab, there is no way to configure which social networks I want to use. I’m assuming that is in the “Your Social Networks”, tab, which is the one I cannot view below that button, and thus cannot configure them.

    SRH
    Member

    @srh

    I’ve discovered what the problem is. When I click on the button to add a network, nothing happens. It indicate a URL of /wp-admin/options-general.php?page=NextScripts_SNAP.php# According to the video on you site, it should produce a pop-up/lightbox so I may proceed. It doesn’t. I have tried IE, Firefox, Chrome and Safari, with the same results.

    I don’t know where the problem lies, but in the event there is no other way, is there any way for me to call the appropriate URLs directly so I can add the networks I need?

    Plugin Author NextScripts
    Participant

    @nextscripts

    You have Javascript broken on your site. Please check the browser’s debug console to see the errors/problems.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Admin Page Doesn't Fully Display’ is closed to new replies.