WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Admin Menu Icon

[Resolved] Admin Menu Icon

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author slickremix
    Participant

    @slickremix

    Can you please show me an example or image of exactly what your talking about?

    Bobby
    Member

    @justforyoastseo

    An example of the hover over is here. The transition is a slide rather than a smooth fading.

    Installing MP6 should replicate the issue.

    Plugin Author slickremix
    Participant

    @slickremix

    We’ll adjust that in a future update. Thanks for the heads up. Everything else is working ok though right?

    Bobby
    Member

    @justforyoastseo

    As far as I can see from my testing, everything appears to be working.

    Plugin Author slickremix
    Participant

    @slickremix

    Just made a new update. It fixes the icon issue and updates the UI for the new 3.8 wordpress update. If you would not mind giving a review that would be awesome!

    Bobby
    Member

    @justforyoastseo

    Just wanted to let you know that this error still appears to be occuring in Internet Explorer 8.

    Cheers.

    Plugin Author slickremix
    Participant

    @slickremix

    Thanks for the update. IE8 is pretty old, I think that came out in 2012. DAS will look and function much better in a more advanced browser.

    Plugin Author slickremix
    Participant

    @slickremix

    oops sorry 2009 not 2012.

    Bobby
    Member

    @justforyoastseo

    I agree, IE is old and outdated. However not all clients are web savvy and have the latest browser. Indeed worldwide share is about 6%. Just thought you should know.

    You could insert a simple “if IE8 or down” conditional to load a specific stylesheet. I will probably do this and I’ll let you know how I go and you can think about including it in your code.

    Cheers.

    Plugin Author slickremix
    Participant

    @slickremix

    Sounds like a plan, thanks! You can email us directly when you do.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Admin Menu Icon’ is closed to new replies.