Support » Plugin: Admin Menu Editor » [admin-menu-editor] Warning when upgrading to 1.1.4

  • Jay Collier

    (@jcollier)


    Just updated to 1.1.4 and received the following error:

    Warning: Invalid argument supplied for foreach() in /home/XXX/public_html/wp-content/plugins/admin-menu-editor/includes/menu-editor-core.php on line 247

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Janis Elsts

    (@whiteshadow)

    Try the development version and let me know if it helps:
    http://downloads.wordpress.org/plugin/admin-menu-editor.zip

    kinloch

    (@kinloch)

    Just got the same error after buying pro and installing. the free version seems to be ok though. Would really like the pro version fix as soon as poss. Otherwise a really handy plugin.

    UPDATE: I re-installed the Pro Version after trying and deactivating the free version, and it seems to be working now.

    Plugin Author Janis Elsts

    (@whiteshadow)

    Assuming the fix works, I will update the Pro version in a few minutes as well.

    Plugin Author Janis Elsts

    (@whiteshadow)

    Update: A new release of the pro version is available on wpplugins.com.

    Atlanta

    (@sdominique)

    Hi, I just upgraded the free version through WordPress plugins and still got the error msg wp-content/plugins/admin-menu-editor/includes/menu-editor-core.php on line 247
    message.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[admin-menu-editor] Warning when upgrading to 1.1.4’ is closed to new replies.