Support » Plugin: WP Custom Admin Interface » Admin Menu Editor Broken?

  • Hello, we have been using your plugin on multiple sites, but it seems that the latest version on latest WP has issues with the Admin Menu edit tab?

    Uncaught URIError: URI malformed
    at decodeURIComponent (<anonymous>)
    at a (options-page-admin-menu.min.js?ver=7.23:1)
    at HTMLDocument.<anonymous> (options-page-admin-menu.min.js?ver=7.23:1)
    at i (load-scripts.php?c=1&load[chunk_0]=jquery-core,utils&ver=5.5.3:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=1&load[chunk_0]=jquery-core,utils&ver=5.5.3:2)
    at Function.ready (load-scripts.php?c=1&load[chunk_0]=jquery-core,utils&ver=5.5.3:2)
    at HTMLDocument.J (load-scripts.php?c=1&load[chunk_0]=jquery-core,utils&ver=5.5.3:2)

    Any thoughts why this could be?

Viewing 1 replies (of 1 total)
  • Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @lazmo88,

    You need to provide more info. Please go to Help page of the plugin, and copy and paste the diagnostic information. Please also confirm where you are seeing the error message (preferably a screenshot), and what action(s) you took to get the error.

    So far, I can’t repeat the issue on my end with the latest version of WordPress and we have had no other reports, so I suspect it might be a conflict, so I would recommend trying to deactivating all other plugins and testing.

    Thanks,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.