[resolved] Admin Menu bar missing "Delete Cache" Option/command... (4 posts)

  1. DanoPano
    Posted 3 years ago #

    Hi, I have two new sites I am building and both using identical plugins, identical settings, same level wordpress - 3.5; and the one is missing "Delete Cache" option/command in the Admin Menu Bar at the top of the page.

    "Delete Cache" on my second site appears just to the right of "+ New" in the Admin Menu Bar, but it is conspicuously missing from my other site.

    Can anyone please assist me with this? No link available to view my issue...sorry.

    Thank you,

  2. Amy Hendrix (sabreuse)

    Posted 3 years ago #

    The Delete Cache button comes from a caching plugin, not from WordPress itself. Do you have that plugin activated on the second site?

  3. DanoPano
    Posted 3 years ago #

    Hi Amy,

    thanks for he shout back. Originally, I thought the very same thing and went to look for a plugin re this issue but both sites have identical plugins with identical settings. Therefore, I think it is something else.

    Any other ideas?

    Thanks again,

  4. DanoPano
    Posted 3 years ago #


    You were right...it is due to a plugin. After reading a bit inside the forum, I found someone with the same exact issue who found the fix.

    The latest WordPress loads with WP Super Cache by default. This is the plugin causing the "Delete Cache" button to disappear from the Admin Menu Bar.

    I simply went to: WP Super Cache > Advanced > put a tick inside "Don't cache pages for known users" box. That was all it was.


Topic Closed

This topic has been closed to new replies.

About this Topic