[resolved] admin login show blank page (6 posts)

  1. nickykou
    Posted 2 years ago #

    admin login page displayed fine. but it shows blank when you did the login. everything else works ok.

    The "fixs" I have tried:

    1. replaced functions.php from fresh version

    2. replaced wp-login.php from fresh version

    3. disable all the plug-ins

    I have checked config file, and there is no whitespace after <?php

    I have tried everything above, but none of them is working.

    please help.

  2. nickykou
    Posted 2 years ago #

    can anyone help?

  3. Pioneer Web Design
    Posted 2 years ago #

    Please be patient, this site is volunteer...

    Have you made site-wide changes? If so, clear both the caching plugin and your local browser cache, then try again...

  4. nickykou
    Posted 2 years ago #

    Hi seacoast web design. Thanks for your responses.

    Actually, admin page started not working after I clear my browsers' cache

    However, I didn't try clear plugins'cache I am not sure How to clear it. I have re-name the plugins folder. does it do the same job?

  5. nickykou
    Posted 2 years ago #

    OK. here is all actions I have done. see if it can brings any ideas.

    btw: I am not rash at all. just want to figure out this type of issues.
    Because I am pretty sure it do happen a lot.

    I try to make domain works without www this morning.

    I go to General > wordpress site url (I change the wp url to the domain without www). suddenly, all the links stop working which includes admin login page.

    Then, I go to mysql database, change the url back to www. meanwhile add htaccess make all the urls point to www.

    Everything was working!! I can logon to the admin page. and I did one plugin update. (I am pretty sure admin page works after I update)

    I didn't clear my cache since last year. so I decide to clear the cache.

    After clear the cache. admin page won't left me in. I think that's all.

    Thanks in advances.....

  6. nickykou
    Posted 2 years ago #

    OK. I just found the problem.
    I have checked the log. and figure out formatting.php has been modified. and I copy from the original file. and problems fixed..


Topic Closed

This topic has been closed to new replies.

About this Topic