WordPress.org

Forums

Admin Login Page not working (3 posts)

  1. nibraithwaite
    Member
    Posted 1 year ago #

    I was poking around and trying to change the URL of the logo at the top of my website and it messed everything up. Now, I'm not able to link to the log in page at http://dev.phoenixglobalimpact.com/wp-admin/ and the site currently looks like this http://dev.phoenixglobalimpact.com/

    Any help would be GREATLY appreciated.

    Thanks,
    N

  2. Bart Dabek
    Member
    Posted 1 year ago #

    It looks like you changed the url of your entire website which is redirecting to your dev. subdomain

    http://www.phoenixglobalimpact.com/wp-login.php?redirect_to=http%253A%252F%252Fdev.phoenixglobalimpact.com%252Fwp-admin%252F&reauth=1

    If you have access to your database via phpmyadmin take a look at the wp_options table... in there you'll see siteurl and home and change them to http://www.phoenixglobalimpact.com .

    Otherwise you can overwrite those urls in wp-config.php file in your root of your ftp server. Add the following lines

    define( 'WP_SITEURL', http://www.phoenixglobalimpact.com' );
    define( 'WP_HOME', 'http://www.phoenixglobalimpact.com' );

    These two lines will overwrite your database url settings always

  3. nibraithwaite
    Member
    Posted 1 year ago #

    Thanks Bart. I'm going to give this a shot.

Topic Closed

This topic has been closed to new replies.

About this Topic