Support » Fixing WordPress » Admin Login page gone! Please help.

  • Honestly, I’m not sure what happened, but now I get the following error when I try to go to the login page:

    Warning: Cannot modify header information – headers already sent by (output started at /home3/blulogic/public_html/thebrehms/blog/wp-content/themes/thebrehms/includes/settings.php:81) in /home3/blulogic/public_html/thebrehms/blog/wp-includes/pluggable.php on line 890

    What can I do? Thanks.

Viewing 15 replies - 1 through 15 (of 19 total)
  • Before you do any of this Bacup your WordPress files and Database
    Did you try to update the theme and something went wrong?
    Did someone else do soemthing?

    Before you do any of this Bacup your WordPress files and Database
    try to replace the theme with a backup copy if you have one, or if wordpress is the problem, replace the wordpress files with a downloaded copy with the exact version of the one on your website

    Thanks, I have backedup the files. I will back up the database next. I did a lot of stuff, but noticed the decline of the site after editing the Setting.php file and uploading it. I changed a title and a url.
    Site’s url is http://www.thebrehmsband.com/blog/wp-admin/

    I uploaded a back up of the theme and got this error:
    ‘<link rel=”alternate” type=”application/rss+xml” title=”Your Songwriting and Playing Authority latest post RSS” href=”
    Fatal error: Call to undefined function itx_get_option() in /home3/blulogic/public_html/thebrehms/blog/wp-content/themes/thebrehms/includes/header.php on line 6′
    :{

    I guess the bakup was too out of date… Lesson learned! So I reloaded the last verion of the Theme. It is back to the old error message. Funny, thing is that it has not effected the preformance of the site, just the login/dashboard. What could cause this and is there a way to fix it?

    contact the maker of the theme if your not the maker and ask them, unless i had a copy of the theme, i don’t know what to do.

    i guess i could take a look at it though

    what can I provide? 🙂

    just send a zip version of the theme to strangebutfunnyservice@gmail.com

    I got the email.

    What’s wrong, i can’t see anything wrong you can see it here http://www.alexapps.co.cc/themetest/

    Wow, I see it. How’d you do that? Am I having some kind of pathing issue… maybe the .htaccess file?

    This address delivers the site correctly:
    http://www.thebrehmsband.com/blog/

    This address gives the error:
    http://www.thebrehmsband.com/blog/wp-admin/

    It may be the .htaccess file the administrator area even works on my theme test site.

    Hum… the .htaccess file looks about right, what do you think?:

    ‘# BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /blog/
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /blog/index.php [L]
    </IfModule>
    # END WordPress’

    (WordPress is loaded under the blog directory)

    So I tried to recreate what you did and loaded WordPress into another directory of the site, then activated the theme I sent you. I can sorta see the login/dashboard page but get these messages at the top:

    Warning: Cannot modify header information – headers already sent by (output started at /home3/blulogic/public_html/thebrehms/wp/wp-content/themes/thebrehms/includes/settings.php:81) in /home3/blulogic/public_html/thebrehms/wp/wp-includes/functions.php on line 830

    The problem might be your host, who do you go through?, I use SourceForge

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Admin Login page gone! Please help.’ is closed to new replies.