• Resolved wrs223

    (@wrs223)


    Hi! Migration worked great – thanks for the fantastic plugin.

    During the install process, as instructed I created a new Database, User & Password and tested all OK.

    However after successful migration, I attempted to log in using the new DB credentials and I couldn’t. I entered the previous DB credentials and that worked.

    I can’t work out why? Especially after checking the wp-config file, it contains the new DB credentials…

    If it helps, I did only migrate the site from a subdomain to add-on domain (so same server).

    Thanks in advance
    Will

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @wrs223,

    Is it possible your browser possibly sent a cached request? Typically in those situations, if you contact your host they can validate the site with the DB and its credentials.

    Hope that helps~

    wrs223

    (@wrs223)

    Hey Cory

    Thanks for the quick reply. No I am still logging in with the old DB credentials.

    I did check with my host and they said the migrated site is using the new DB and it overwrote the old DB? Not sure how that is to be honest as the new DB credentials will not work.

    I fear I am missing something obvious here.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @wrs223

    Thanks for the feedback! There are a few items in the FAQ that may provide a solution to this issue, this one may get you going, namely how to get back into your WP admin.

        – I cannot login to my WordPress admin dashboard, what can I do?
        – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-installer-220-q

    Hope this helps~

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.