Support » Fixing WordPress » Admin Issues …

  • Okay I originally installed WP within my hosting which has it in Cpanel as a installer script, I noticed That version (lastest) didn’t have options to do hacks all I noticed was within general Blog Settings for seeting it to True of false and something mentiong of my-hacks.php Nothing else in Opitions no Such thing as a Misc the Closed then to a misc section was other settings which just gives a listing of all teh settings anyway.
    So I read the forums another person mentioned a issues with my-hacks.php and they where advised to upgrade/reistall. So I uninstalled the Cpanel Install version I had Downloaded the version WordPress 1.2 – Mingus Believing this may solve my trouble. Alias same damn result.
    At this stage As much as I want to use WP i find it I may not be able to with teh fact There is no opinions or Instructions to set up For hacks, Plugins etc..
    Any Ideas before I toss in my WP towel?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Mark (podz)

    (@podz)

    Support Maven

    1.2Mingus
    Options — Misc — bottom left. Tick the box for legacy my-hacks.

    Also, WP doesn’t come with my-hacks.php installed. You have to create it in your root directory and then dump in the hack code, making sure there are no spaces before or after <?php and ?>. Where available, you should try to use plugins though since they’re a bit more “friendly.”

    I ended up installing the 1.3 alpha version after Pod’s Answer, Because no matter where I looked I had no Option at all to tick to allow expect the drop down In teh general settings. Since Then I have discovered plugins and Thanks to junesix who also has cleared up about the hacks..
    I needed that, Muchly appreciated, Seems to be friendly folk here more so than in another forum and blog zone..
    And yep I realise the verison I have installed ain’t released offically But it works better than the crappy lil’ one I did have.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Admin Issues …’ is closed to new replies.