WordPress.org

Support

Support » Your WordPress » ADMIN is toooo slow (last couple of days)

ADMIN is toooo slow (last couple of days)

  • Hi, i’ve search forums but do not find any solutions for me. Couple of days my wp-admin is really slow, every click adn refresh admin is almost 10 minutes. Blog is fast and ok (http://blog.franto.com) only admin is really slow. I try find out, what’s problem.

    1) DB – there were 127 MB table from StatTraq plugin, so i clear table, and disable StatTraq plugin
    2) SPAM – week ago i had 200 spam comments in 1 night, so i’ve installed SpamKarma2, great plugin from that tine, all Spam was correctly catch, but do not know if this causes Admin slow performance, so I’ve deactivated it as well

    But admin is still slow. (about 1300 daily unique visitors)

    Please help I cannot edit my posts and add new ones 🙁

Viewing 15 replies - 1 through 15 (of 16 total)
  • Running a WYSIWYG plugin? That slowed me down.

    no, not using, but before admin was fast, and only one think i’ve installed in last week is SpamKarma2 (currently disabled)

    And best is what I’ve found out now: on every page, which is opened in admin, there is execution time… and there is times like 0.3 secs, but it takes 5 mins to open it… so I dont understand this

    Moderator James Huff
    Support Team Rep.

    @macmanx

    Try temporarily disabling all of your active plugins.

    ok, i will try…

    but I think, if this is cause by plugin, aso blog should be slow, but it is only admin (and every page, not only posting or updating posts)

    it works now, i dont change anything, maybe there were problem with database in my hosting company

    so it seems, that problem is in plugin “WP-ShortStat 1.3 Jeff Minard Track your blog stats. Based on Shaun Inman’s ShortStat.” Does anyone has problem with it? I have installed it long time and it was ok, but now when it is activated all in Admin takes very long time to open…

    franto ,

    i deleted “wp-shortstat” now my wordpress back to normal.

    This happened to me too. I disabled the ShortStat plug-in and now everything is back to normal.

    How strange is this? Several installations of the same plug-in, failing at the same time?? Has anyone figured this one out?

    lefty ,

    i also wanna to know what’s happen?

    “attacked”.. i don’t want it be .

    Interesting. Exact same problem with my WP-ShortStat install yesterday.

    Does this plugin “phone home” or something? I haven’t looked at the code at all, maybe I should …

    Excellent. Thanks for the link.

    Does anyone know if Mint uses the same lookup service?

    Mint doesn’t have IP to country support as part of the core, there are some Peppers (addons) that provide similar functionality though.

    I just disabled Shortstat and check this out:

    Before disabling:
    AJ’s Ramblings is proudly powered by WordPress
    Page required 23 database queries and rendered in 13.417 seconds.

    After Disabling:
    AJ’s Ramblings is proudly powered by WordPress
    Page required 23 database queries and rendered in 4.016 seconds.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘ADMIN is toooo slow (last couple of days)’ is closed to new replies.