WordPress.org

Support

Support » Plugins and Hacks » [Resolved] admin-functions.php is deprecated since version 2.5! Error

[Resolved] admin-functions.php is deprecated since version 2.5! Error

  • I’m using Version 5.2.4 of Mail on Update and WordPress 3.8.1 is giving me the following error:

    admin-functions.php is <strong>deprecated</strong> since version 2.5!

    I believe from mail-on-update.php:124

    I can post a stack trace/other info if you need.

    http://wordpress.org/plugins/mail-on-update/

    Easily fixed by editing line 124 to:

    @require_once ( ABSPATH . 'wp-admin/includes/admin.php');

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] admin-functions.php is deprecated since version 2.5! Error’ is closed to new replies.