WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Admin files — including wp-login.php — suddenly “Not Found” in 2.6.2

[Resolved] Admin files — including wp-login.php — suddenly “Not Found” in 2.6.2

Viewing 9 replies - 1 through 9 (of 9 total)
  • Update: I’ve done two things since this original post. I’ve done a repair of the database with no noticeable changes and I replaced the files in my wp-admin folder with a clean install. While the wp-login.php page is suddenly there, any attempts to log into the admin area results in the same error.

    Here’s some things to try:
    1. logout or logout with http://www.yourdomain.com/wp-login.php?action=logout
    2. disable all plugins–if necessary read How to deactivate all plugins when not able to access the administrative menus?
    3. clear cookies
    4. exit browser
    5. make sure local firewall is not causing problem
    6. login with http://www.yourdomain.com/wp-login.php

    If WordPress is installed in something other than the root folder please take that into account for the above url examples

    Please let us know what does solve your problem.

    I have the same error too. Only when I try to edit on IE… it works fine with firefox. I deactivated all plugins, cleared cookies etc.. Still it is not working. I can only edit using FF. Seem like a few ppl are having the same problems.

    Thanks, MichaelH, for your efforts. I logged out, removed my cookies, used a new browser (Firefox), used a different browser (IE7), haven’t changed the firewall, and was still unable to log in. Uploading new copies of the majority of the admin files allowed me to see the login page and attempt to log in, but the files needed to view the dashboard or even jumping directly to wp-admin/edit.php and wp-admin/post.php met with the same failure.

    Adding the step of deactivating all plugins, I still am unable to progress.

    I may attempt a clean install of everything (minus the MySQL databases), but I’m afraid that this will lead to more problems.

    Further Update: While reloading the vast majority of my files, I noticed that I was getting another error, but this time as I was replacing files. I was getting the following error:

    An error occurred copying a file to the FTP Server. Make sure you have permission to put files on the server.

    Details:
    200 TYPE is now 8-bit binary
    227 Entering Passive Mode (66,45, 238, 226, 53, 95)
    553 Can’t open that file: Permission denied

    When this happened, the offending file would be removed from my server and my attempts to replace the old file actually uploaded an entirely new file (I wasn’t prompted to replace the previous existing file). This may account for why many of the files normally used when accessing the admin section of my site are now listed as “Not Found.”

    I will continue to replace old files and root out all of the files with this error. This thread will be updated with my efforts for the people who continue to have similar problems.

    Problem seems resolved. Blog is working, I can access the admin area of the site, and all in all I counted some thirty files that suffered from this problem before I stopped counting. Once I replace them, everything went back to normal.

    No clue why the error started popping up, but this seems to have fixed everything.

    Topic: resolved

    I had the same problem. Clearing the browser cache and cookies definitely works.

    I am having this problem too. All my pages/posts load except admin files: wp-login.php, wp-admin/edit.php

    Has any progress been made on finding the source of the problem?

    Your help, is very much appreciated, thank you!

    deadlyvine

    @deadlyvine

    I had this going on… I simply renamed edit.php (my troubling file) to edit2.php and then back to edit.php and voila!

    the file permissions in advance of my doing this were all set properly, so not much of the above worked…

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Admin files — including wp-login.php — suddenly “Not Found” in 2.6.2’ is closed to new replies.