WordPress.org

Support

Support » Plugins and Hacks » WP Online Store » [Resolved] Admin error: require(languages/.php):

[Resolved] Admin error: require(languages/.php):

  • Hello,
    I removed the old version of the plugin and installed the newest version 1.3.2 via zip file.
    After which I tried to open the “WP Online Store” admin page. It showed only those errors:

    Warning: require(languages/.php): failed to open stream: No such file or directory in C:\Programs\xampp\htdocs\SedemPet\wp-content\plugins\wp-online-store\admin\includes\application_top.php on line 198
    
    Fatal error: require(): Failed opening required 'languages/.php' (include_path='.;C:\Programs\xampp\php\PEAR') in C:\Programs\xampp\htdocs\SedemPet\wp-content\plugins\wp-online-store\admin\includes\application_top.php on line 198

    WP Version: 3.5.1
    Disabled all other plugins.

    http://wordpress.org/plugins/wp-online-store/

Viewing 1 replies (of 1 total)
  • Similar problem is experienced in the front end page.

    Found a workaround:
    As you open the admin page, which is similar to:
    http://blabla.guz/your-site/wp-admin/admin.php?page=WP_online_store&submenu=index

    Add to the address: “&language=en_US”.
    The page opens properly.

    Note: this should be done only once to configure language properly. After this, resume working as usual.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Admin error: require(languages/.php):’ is closed to new replies.
Skip to toolbar