Support » Fixing WordPress » Admin dropdown or quick edit menus not workin on WP 3.5

  • Resolved viamarket

    (@viamarket)


    Hi folks,

    I just install the new WP 3.5 and my admin dashboard’s drop down menus on the left sidebar or quick edit on post list is not working.

    I had to downgrade to 3.4 so this can work again.

    Anyone?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Having problems with the new upgrade too. Can’t add media, the html editor is gone – not happy!

    How do you downgrade back to 3.4?

    Cheers!

    I just upload the 3.4 files, except wp-content folder. Then the WP re-update the database.

    Hope this resolve soon.

    Ditto on 3.5 issues…

    1. Admin menu flyouts not working
    2. Can’t add media in pages/posts/or in the media area
    3. Twenty Twelve theme did not load fully on first upgrade (downloaded and re-installed 2012 theme to fix that).

    Re-installing 3.5 does not fix these issues at this time.

    Fortunately I did this upgrade on my dev site, so no big deal for now. Will not upgrade production sites until this is resolved. Funny, WP Team usually gets this right 🙂

    Same here.

    How do you upload the 3.4 files and update the db?

    I just replace all the files except the wp-content folder. The next time I login, the WP ask me if I want to update the DB, I said Ok! Works for me.

    It looks like this is a plugin issue for me (BulletProof Security)

    See this thread:
    http://wordpress.org/support/topic/post-editor-missing-in-wp-35-after-upgrade?replies=27

    Hope that’s all it is for you all, too.

    WayneM1,

    I disabled the BulletProof, but still get the same problem here.

    no luck.

    Found it!

    Tip by our friend attikon right here.

    “It’s a .htaccess problem.

    It is mostly happening on blogs with BulletProof Security plugin. Even if you deactive it, the “secure .htaccess” file it had created stays in place and fully operational.

    To FIX this issue (if you are using BPS) activate the plugin, go to the Security Modes tab, check the red “Default Mode WP Default htaccess File” radio button and click on Activate.”

    If you are not using BulletProof Plugin, maybe other plugin is pooping around yout .htaccess file. Just restore to default.

    Tried deleting .htaccess, but still no fix. Strange that WP releases a new version without fully checking its compatibility.

    sledge81, as far as I can tell, this is a javascript load error. Probably you will be able to see it through by firebug or something like that.

    The .htaccess thing is about WP not being able to load this js files. You can see first if your problem’s origin is really js load error, if it is, move foward on the access matter.

    If it’s not js load issue, than Im afraid I do not know what is it. Best bet is try the default steps: disable all plugins, change theme etc…

    esmi

    (@esmi)

    Forum Moderator

    Hi Guys, got the issue fixed. I think it was something to do with jquery. Found the solution from here

    Hopefully this can be another point to check for those who might be facing the same problem.

    viamarket’s solution from Attikon re. Bulletproof totally worked for me and fixed my life.

    Sledge, did you activate the default radio button, not the delete button? You said you deleted it, but there are two options in bulletproof right underneath each other and you may have just activated/deactivated/deleted the wrong button for this fix…

    Thanks All!

    Hi.
    This should be a new thread, but it sort of seems related. I didn’t know where else to post this, so be gentle with me, please.

    My problem is that the all in one seo plugin menu that was on each page when in page edit is gone. I dragged and dropped it to the top of my plug in list, and it has now disappeared.
    No matter what I do, (including reinstalling the plugin) nothing has worked to bring back the all in one seo page menu back.

    Have I turned the menu off somewhere? If so, how do I turn it back on?

    Any suggestions would be gratefully received.

    Thanks,Jim

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Admin dropdown or quick edit menus not workin on WP 3.5’ is closed to new replies.