Support » Fixing WordPress » Admin Dashboard issue

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue (theme functions can interfere like plugins).

    Plugin method is not working and i changed active theme directory name but I got blank website default theme not working

    • This reply was modified 5 months, 1 week ago by  kelwin17.
    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Try downloading WordPress again, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings.

    Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.

    kelwin17

    (@kelwin17)

    thanks i followed your steps and it worked.. but after 2 days i am facing same issue..

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Can you use https://snag.gy/ to give us a screenshot of what you see in the Dashboard now?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.