WordPress.org

Support

Support » Installation » Admin CSS problem after WP 2.8 instal

Admin CSS problem after WP 2.8 instal

  • Here’s one I haven’t been able to figure out…

    Moving a website over from standard HTML to WP, had everything working fine with WP in a subfolder. Brought the website down to clean up the old HTML pages and move them to a new “old web” folder and move WP to the main folder/index. Somehow after this process, the admin page shows up as a single column without formating.

    Default WP theme looks fine but if I go through and install other themes – using WooThemes The Station, also get no CSS with the theme.

    I’ve gone back and done a couple clean installs of WP 2.8 and still get the same problem. I’ve done the installed both with the host’s Fantasico and now with a manual install and all times get the same problem.

    Don’t see this with other sites that I have running WP 2.8

    I checked if style sheets are there, and they appear to be.
    I don’t have any widgets installed with the fresh install.

    Not sure if this is a server issue?
    Are there certain files on the server that could have been corrupted?

Viewing 1 replies (of 1 total)
  • Did a little more digging this morning…

    Notice that when I go to the admin login page at /wp/wp-admin

    that there is a redirect that occurs in the web browser that looks like this:

    http://coastalsportsmedicine.com/wp/wp-login.php?redirect_to=http%3A%2F%2Fcoastalsportsmedicine.com%2Fwp%2Fwp-admin%2F

    so is this a .htaccess issue with the redirect not allowing the style sheets to load properly?

    Thanks in advance for comments

Viewing 1 replies (of 1 total)
  • The topic ‘Admin CSS problem after WP 2.8 instal’ is closed to new replies.
Skip to toolbar