• It’s a pity, but since recently even comments that I write as an admin are classified as spam?
    That doesn’t work at all, now I have to activate every comment, even though the check mark is set.
    Otherwise, it does what it is supposed to do, therefore 2 stars

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Torsten Landsiedel


    Hi @mvittel

    it would have been nice if you had opened up a support thread first, so I could have helped you. Getting a bad review is not a very good motivation to help …

    But I’m still interested in solving the underlying issue, so:

    • Which reason is saved for this spam?
    • Does this happen only after the last update?
    • Can you please share your settings and active plugins (and active theme)?
    • Do you remove the IP address for comments in some way (code snippet or via GDPR plugin)?

    The last thing is a bug introduced in the latest version and will get fixed soon. If this is not the case for you, I need more info to find the culprit here.

    All the best,

    Plugin Contributor Torsten Landsiedel


    Hi @mvittel

    Hopefully you have removed the IP address via snippet or some GDPR plugin and the spam reason was “Empty data” and your version was 2.11.4. Because this bug was fixed with the latest 2.11.5 release.

    If not, please open a new support thread. If yes, please consider changing your rating. Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Admin comments spam?’ is closed to new replies.