Support » Plugin: Admin Columns » “Admin Columns – We need to update your database to the latest version.”

  • Resolved aljuk

    (@aljuk)


    “Admin Columns – We need to update your database to the latest version. Run the updater”

    The update message is persistent, it never goes away. Please fix it.

Viewing 1 replies (of 1 total)
  • Plugin Contributor dungengronovius

    (@dungengronovius)

    Hi Aljuk,

    Thanks for your feedback.
    Can you tell us if you did a fresh install or updated the plugin?
    And in case of an upgrade, can you tell me from which version you tried to update?

    Did you click the update button? And if so, did you get any errors while doing the update? Please provide us with this information so we can try to reproduce the issue and come up with a fix.

    Please send any information to support@admincolumns.com

Viewing 1 replies (of 1 total)
  • The topic ‘“Admin Columns – We need to update your database to the latest version.”’ is closed to new replies.