Admin but: You do not have sufficient permissions (4 posts)

  1. vict7508
    Posted 2 years ago #

    I have been updating my site all day with no problems until many of the items in the dashboard menu disappeared. Through my FTP uploader I disabled some of my plugins until some of the menu items re-appeared. Unfortunately not all of them have re-appeared! Only the ones I don't need. Now I am unable to see my Pages tab, and unable to add or edit pages. Also my widgets and plugins tabs are gone and even to type the url: /widgets.php won't let me in! It gives me this message: You do not have sufficient permissions to access this page. How can this be as I am the administrator! I called my service provider (godaddy) and they are baffled... I honestly don't know what to do. Any help?


  2. I would begin by logging in via FTP and renaming the "plugins" directory... to something like "plugins-old".

    This will deactivate ALL of your plugins.

    Next, try to log into your control panel and see if you have normal access.

    If still not, then you need to rename the folder of your theme... which will force wp to load the default theme.

    Then, try to log in again and see if normal access is restored.

  3. vict7508
    Posted 2 years ago #

    I tried both of these without any luck. I imagine I could do some kind of restor thorugh MySQL, but I am a newbie at all that. Really not even sure how to start. My provider suggested I try to deactivate some plugins though MySQL, but I'm not sure how to do that either. Seems like other people had this same problem in the past and were able to fix it, but I am not sure how to follow their directions...


    It was from a couple years ago, so perhaps it has changed too... help!

  4. vict7508
    Posted 2 years ago #

    I should mention that this happened as soon as I installed the "All In One Events Calendar" update 1.9.1

    I'm not the only one who experienced this!


Topic Closed

This topic has been closed to new replies.

About this Topic