Support » Fixing WordPress » Admin broken with 5.3 update

  • adrienbourzat

    (@adrienbourzat)


    Hello Guys,

    I’ve updated wordpress to the latest version 5.3 recently, but I’m not a big tech guy… My admin panel is broken since. (In front-end – everything is fine for the end user). I didn’t do any back up to restore it easily (my bad..)
    In fact, the admin panel is like a single HTML page with no css and no .js

    I’ve tried many ways to solve this issue – and followed all guidelines to fix it but nothing worked.

    My theme is Stratus – Child Theme Version : 3.0, don’t know if it helps.

    It could be a javascript/CSS issue or something related.
    my site: https://www.appines.fr/

    Thanks in advance.

    Adrien

Viewing 1 replies (of 1 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue (theme functions can interfere like plugins).

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.