Admin breaks when activating buddypress while using norwegian localization (2 posts)

  1. lastafa
    Posted 6 years ago #


    I started out with a clean 3.0 installation on webfaction,

    I then added buddypress and then changed WPLANG to nb_NO, after updating (nice feature btw), wordpress won't let me into the admin, saying (upon login):
    "You do not have sufficient permissions to access this page. "
    "Du har ikke nok rettigheter til å få tilgang til denne siden."

    I also tried deactivating buddypress before switching languages, it breaks on enabling buddypress, saying
    "You do not have sufficient permissions to update plugins for this site."
    "Du har ikke nok rettigheter til å endre innstikk på dette nettstedet."

    Of course, I stripped out all other plugins. I also tried doing the sam with a random and more supported language, de_DE (thanks for using icons in the nav menu :)) this worked fine. Leading me to believe it might be something with the norwegian translation.

    Really grateful for any input!

  2. lastafa, it's probably worth posting this over at http://buddypress.org/support/topics/ so more BuddyPress users see it.

    If it works with another language file, but not Norwegian, the probably is likely to be with the Norwegian language file.

Topic Closed

This topic has been closed to new replies.

About this Topic