Support » Plugin: BackWPup - WordPress Backup Plugin » Admin bar shows 'backWPup running' but it never completes

  • Resolved Mark


    Recently moved all of my sites to and decided to use the backWPup plugin, but it fails for all of them in the same way. to rule out a theme or plugin conflict I did the following:

    Created completely fresh install of 3.5.1 through the control panel
    deleted akismet and hello dolly plugin
    installed backwpup and activated
    created test job to send plugin list by email
    sent test email to check all was working – came through fine
    When job is run, it just says ‘BackWPup running’ in the admin bar at the top and this stays there indefinitely
    If I check the log, the last entry says

    Backup file is: /var/sites/t/

    but this folder only contains a file called backwpup-7684bc-working.php

    I’ve tried upgrading to WordPress 3.6, backing up to file, backing up databases to file, to dropbox. Every combination I can think of with no success. I’ve raised a ticket with the host, but they weren’t familiar with backWPup and recommended backupbuddy or wp-db manager, but I like what backWPup does so I’m keen to make it work.

    Any ideas? If any of the devs are interested, I’m happy to provide full access to my test site?



Viewing 10 replies - 1 through 10 (of 10 total)
  • I think I’m having this issue too. ‘BackWPup running’ after a very long time. Site slowed to a crawl. The backup could not be aborted. Deactivating/reactivating the plugin doesn’t seem to clear ‘BackWPup running’ either.

    I’m on WP 3.6.




    Hi Kazoo studios, yes I get it on 3.6 too. I have no idea what to do as dev has no answers here. I have a number of sites, so will need to go with backupbuddy shortly of I can’t fond a solution.



    Having the same issue with 3.5.2 and BackWPup Version 3.0.12….



    Sorry for taking so long to reply Siriusly. I gave up in the end and paid for BackupBuddy.



    Hi, any news? I have the same problem.

    Here are the settings details

    WordPress version 3.6.1
    BackWPup version 3.0.13 Get pro.
    PHP version 5.3.3
    MySQL version 5.5.30-log
    cURL version 7.19.7
    cURL SSL version NSS/
    Server Apache
    Operating System Linux
    PHP SAPI cgi-fcgi
    Current PHP user xxxxx
    Safe Mode Off
    Maximum execution time 7200 seconds
    Alternative WP Cron Off
    Disabled WP Cron Off
    CHMOD Dir 0755
    Server Time 11:57
    Blog Time 13:57
    Blog Timezone Europe/xxx
    Blog Time offset 2 hours
    Blog language es-ES
    MySQL Client encoding utf8
    Blog charset UTF-8
    PHP Memory limit 256M
    WP memory limit 40M
    WP Maximum memory limit 256M
    Memory in use 38,25 MB
    Loaded PHP Extensions: Core, PDO, Phar, Reflection, SPL, SimpleXML, bz2, calendar, cgi-fcgi, ctype, curl, date, dom, ereg, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, json, libxml, mbstring, mcrypt, mysql, mysqli, openssl, pcntl, pcre, pdo_mysql, pdo_sqlite, readline, session, shmop, soap, sockets, sqlite3, standard, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib



    Forum Moderator

    @alex Hackbunker: As per the Forum Welcome, please post your own topic.

    @alex Hackbunker: Your version of PHP has bugs in the zip/unzip routines, which hangs without any messages or log entries. This affects WordPress Updates, as well as BackWPup (anything that uses PHP’s unzip).

    Mark, kazoostudios: Check your PHP version, if older than 5.3.4 you might have this PHP bug.

    For BackWPup, change to an archive format with no compression (BackWPup, Jobs, Edit Job, General Tab, Archive Format: TAR; and DB Backup Tab, Dumpfile compression: None; and XML export tab, File compression: none).

    Or, have your web hosting provider upgrade PHP… Mine actually had it installed, I just need a configuration change in my .htaccess to use the newer version.

    Note: PHP Change Log
    PHP Version 5.3.4 released 09-Dec-2010 – Fixed crash in zip extract method

    I cover it in more detail in

    Similar story. my admin.php?page=backwpupjobs is blank, empty html page. I still get this empty page and ‘backWPUp always running’ even after deleting it and fresh reinstall.

    It’s not system-related. I have another wp-website on the same server that works well, with exact same versions.

    For some reason, BackWPUp doesn’t want to work on that website… Thanks — Alex

    Plugin Author Daniel Hüsken


    Hi Satri,

    can you delete the BAckwpup-???-temp folder in the iploads directory.
    Please also check the file/folder permissions so the the webserver can wirte files in it.

    Thanks a bunch Daniel!

    Deleting the backwpup-*-temp folders succeeded in the backupjobs page being accessible. I reinstated jobs and I guess it will now work from now on.

    Sincere regards Daniel,

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Admin bar shows 'backWPup running' but it never completes’ is closed to new replies.