[resolved] admin back-end slow/front-end good (11 posts)

  1. glamor
    Posted 6 years ago #

    Hello All,

    I have a problem with 3.0. When I upgraded from a 2.9.2 WPMU installation to wordpress 3.0 the admin interface is extremely slow, taking almost 3-4 minutes navigate from page to page on the back-end.

    The front-end, however, works fine as usual. I have also disabled all plugins and am using the new default theme.

    Anyone else have this problem or help?

  2. whoisyourlawyer
    Posted 6 years ago #

    I just upgraded this morning -- now my site loads like molasses in the winter and my admin panel just hangs up for minutes -- don't know what's going on, but it's not pretty.

  3. Azzie
    Posted 6 years ago #

    Yes im having the same problem as well, I just upgraded to 3.0 today and now my site is sooooo slow, and the admin? oh forget about it, its just hangs to load

  4. HollyJahangiri
    Posted 6 years ago #

    Oh, yes! I am having the same problem here! What gives?


  5. vich11
    Posted 6 years ago #

    Same here on one of my sites.

    No answers?

  6. stevejay2000
    Posted 6 years ago #

    I'm new to WP. Is it common for new releases to screw everything up??

  7. wkdnaps
    Posted 6 years ago #

    I solved my problem by running /wp-admin/upgrade.php on the websites affected by the dashboard been so slow on wordpress 3.0. I had upgraded from wordpress MU.

    You can try the "Update" link under the "Super Admin" to upgrade all the databases at once.

  8. James Huff
    Support Team Rep.
    Posted 6 years ago #

    I'm new to WP. Is it common for new releases to screw everything up??

    No, WordPress 3.0 (like most major releases) was tested by several hundred volunteers over the course of about six months. Most of the current issues are related to plugin conflicts involving functions which were warned of being deprecated way back in WordPress 2.9.

    If you run into slow loading:

    1. Manually run /wp-admin/upgrade.php (visit it in your browser).

    2. Try decativating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    3. Try switching to the Twenty Ten theme to rule-out a theme-specific issue.

    4. Download WordPress again and delete then replace your copies of the /wp-admin/ and /wp-includes/ directories with fresh copies from the download.

    5. Access your WordPress database via phpMyAdmin (most hosting providers offer this in their control panel), check all of the tables, and choose "Optimize tables" from the pull-down menu.

    6. Try installing the Memory Bump plugin.

    7. If nothing else works, try these methods to increase PHP's memory allocation:

    1. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)
    2. If you don't have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M
    3. Try adding this line to your wp-config.php file:
    Increasing memory allocated to PHP
    define('WP_MEMORY_LIMIT', '64M');
    4. Talk to your host.
  9. vich11
    Posted 6 years ago #


    THANKS for your detailed reply (I wasn't able to find a similar answer anywhere).

    I tried solution #3 and it seems to have done the trick. :)


  10. James Huff
    Support Team Rep.
    Posted 6 years ago #

    You're welcome!

  11. wolfus
    Posted 6 years ago #

    I had this same issue. Here's a fix from another thread:
    There must have been a parameter that was not completed. I called the following URLs directly.


    When I called site/wp-admin/upgrade.php I received an message that the DB had been completed.

    After I was redirected to the home page, I called wp-admin and it came up...


Topic Closed

This topic has been closed to new replies.

About this Topic