Support » Fixing WordPress » Admin area SUDDENLY messed up

  • I come home, want to start posting , and then my admin area looks like THIS

    [IMG]http://i46.tinypic.com/29x9kqa.png[/IMG]

    Please tell me what’s wrong, I didn’t change a THING, I also contacted the host, they didn’t change anything either :/

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)


    Forum Moderator


    Try re-loading the wp-admin and wp-includes folders. Looks like you’re missing some CSS files.

    Re-loading the folders?

    Please be more specific.

    Note that I didn’t change a thing, and this happened to all of my WP installs (I have 4)

    esmi

    (@esmi)


    Forum Moderator


    Yes – re-upload those folders. Something may have damaged files within them. Other options include:
    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems.

    resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    It worked mate !

    Thanks

    Thanks esmi! I was having a problem with drop-down arrows not working and not being able to tag my posts. Deactivating and reactivating solved the down arrow problem, but the post tag problem eventually led to a reinstallation…

    More details are here, if any one needs ’em.

    Nevermind. I have numbers beside my categories, but all of my links are broken. Wait! That’s not true. Each and every one of them leads to a 404 error! So, it’s not ALL bad. (I hope this isn’t the bright side)

    Deleting…

    Data. Star…

    ting from scratch.

    Damn it, Jim. I’m not a WordPress expert!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Admin area SUDDENLY messed up’ is closed to new replies.