WordPress.org

Support

Support » How-To and Troubleshooting » Admin area problems on upgrade

Admin area problems on upgrade

  • Howdy,

    I just bothered to upgrade to 2.2. I followed the detailed instructions to the T. However, upon the “check/change permalinks structure” step, I tried changing the permalinks structure and it killed my blog. So, I went through a whole bunch of BS to fix that, but now in my admin area, all I get is the top nav bar, and then a bunch of offset iterations of the front page of my blog. Neat to look at, but overall a pain. When I first go in to the admin area, everything looks great for a split second, then these iterations of the front page pop up. Screenshot is available at http://blog.4lancer.net/nc1.jpg
    If I comment out the mod_rewrite stuff in my .htaccess, I get this: http://blog.4lancer.net/nc2.jpg

    This is really disappointing. I moved away from Drupal because of all the upgrade problems I had with them, and now here I am having upgrade problems with WordPress.

    Help appreciated,
    Thanks,
    Jake

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have this same problem, and wrote a thread about it earlier this evening. I haven’t figured out a solution, but if you are experiencing it too I’m glad to hear I’m not alone

    I just completed the upgrade to 2.2 and have the same problem. I’m guessing this problem is just with certain server configurations.

    I’m running on PHP 4.4.6 and MySQL 4.1.21. Let’s hope there’s a fix shortly.

    Kham

    I’m rocking PHP 4.4.4 and MySQL 4.0.27.

    It’s not the only of my problems, I just got two comments from the same person, and after approving the first from the link in the email, I hit approve on the second one right below it on the site, and got an error.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Admin area problems on upgrade’ is closed to new replies.
Skip to toolbar