WordPress.org

Forums

Smart Website Tools by AddThis
Admin area menu and posts page not working (after activated AddThis) (7 posts)

  1. Bluemad
    Member
    Posted 1 year ago #

    Hello!

    Today I added AddThis plug-in to my new blog (under construction). Still I haven't uploaded anything (default theme). After activating AddThis plugin, when I'm hovering mouse over the admin area menus such as (add new posts are not showing. Also Add new post page not working (formatting tools not showing). What is the reason?

    Thanks!

    http://wordpress.org/plugins/addthis/

  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    @Bluemad: Do you notice any javascript error in console? If you can provide access to your development site, I can assist you.

  3. Bluemad
    Member
    Posted 1 year ago #

    Srijith V. Nope. If you can give me your contact info, I can give relevant info.

  4. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    @Bluemad: you can reach me on srijith[AT]addthis.com

  5. trungjc
    Member
    Posted 1 year ago #

    TypeError: a is undefined this is message from console

  6. Bluemad
    Member
    Posted 1 year ago #

    Well, I found the issue. It generated this htaccess code. After I removed it, now everything OK.

    # Redirect to www domain
    RewriteEngine On
    RewriteCond %{HTTP_HOST} ^mydomain.com$
    RewriteRule (.*) http://www.mydomain.com/$1 [R=301,L]

    Any solution?

  7. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    @BLuemad: AddThis plugin will not generate any htaccess code. It might be by another plugin which you have activated at the same time. Do you have a suspect? I can check if you can provide access to admin dashboard to srijith[AT]addthis.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Smart Website Tools by AddThis
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.