WordPress.org

Forums

Admin area inaccessible ??? Help please (9 posts)

  1. AlisonMooreSmith
    Member
    Posted 6 years ago #

    I have a very odd problem. In all the years using WP, I've not seen it before.

    I have a brand new blog that isn't live yet. Have it all set up and was last working on it on Saturday. Everything was fine.

    Today I came in to work. Site looks fine, but when I click on the "WordPress Admin" link, I go to a blank page. No login, no admin area, just white.

    BTW, I'm using the Thesis theme.

    Can anyone clue me in???

    BTW, if I try to go to any specific page in the admin area, such as:

    http://www.xxxxx.com/wp-admin/plugins.php

    the page is also blank, even though the pages ARE on the server.

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Did you log into the Admin area when you were working on it on Saturday? Have you tried re-uploading the wp-admin and wp-includes folders? Did you install any plugins? If so, delete or rename their folders to deactivate them. It might also be worth temporarily removing the Thesis theme folder (in case that is causing any problem) and reverting to the default theme.

  3. whooami
    Member
    Posted 6 years ago #

    look in the server error logs. if you have error_log files within the site, look at those.

    Any PHP error can cause blank pages.

  4. AlisonMooreSmith
    Member
    Posted 6 years ago #

    Yes, esmi, I did login to the admin areas on Saturday. I was working on using the FormBuilder plugin. Had no problems.

    I have deactivated the plugins. There were only three. Didn't help.

    I will try re-uploading the two files you suggest. Thanks.

  5. AlisonMooreSmith
    Member
    Posted 6 years ago #

    While I'm working on that, thought I'd mention that multiple forums give this as a fix:

    If you get a blank page when you log into the dashboard (admin panel) then rename the index.php file present in wordpress plugins directory to index.html.

    There is no index.php file in my WP plugins folder. To what are they referring?

  6. AlisonMooreSmith
    Member
    Posted 6 years ago #

    OK, uploaded both of those and it didn't fix the problem. :( I'll try to figure out the error logs now.

  7. AlisonMooreSmith
    Member
    Posted 6 years ago #

    BTW, which other WP files can I replace without causing problems?

  8. AlisonMooreSmith
    Member
    Posted 6 years ago #

    I changed the name of thesis, which got me back into the admin and then selected the default theme, which got me back to the home page.

    Thanks for the assistance.

  9. esmi
    Forum Moderator
    Posted 6 years ago #

    Did you amend anything within the Thesis theme recently? If so, that might be where your problems started. Could be worth getting a fresh copy of the theme and starting again.

Topic Closed

This topic has been closed to new replies.

About this Topic