WordPress.org

Support

Support » Plugins and Hacks » WP-Members: Membership Framework » [Resolved] "Admin approval" doesn't working

[Resolved] "Admin approval" doesn't working

  • Hi,

    thanks for the great plugin.

    I need to use the ” Holds new registrations for admin approval” option,
    but when new user registered I don’t get any email…
    is there an additional option that I need to configure?…maybe in the wordpress general options?
    The mail address that it supposed to be sent to is the admin email that appears under the “settings–>general” page right?
    when i add a new user by wordpress(without plugin) i do get notifications to that email.

    need your help please, maybe I’m missing something.

    thanks!!

    http://wordpress.org/extend/plugins/wp-members/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    Do you also have “notify admin” checked?

    Hi,

    I tried it with “notify admin” checked and unchecked.
    it supposed to be checked?…

    thanks

    Plugin Author Chad Butler

    @cbutlerjr

    If you want to be notified of new registrations (a good idea if you are holding them for approval), that should be checked.

    Also, you should double check the plugin’s emails tab to make sure there is content for the admin notification email. If there is no message content, then it will not send.

    Those are the settings. If those are correct, you should double check to make sure the notifications are not being caught in your spam filter.

    If you are still not receiving anything, it could be an issue with your host. Different hosts have different requirements for scripts sending emails. The easiest way to solve that to is use WP Mail SMTP. Then wp_mail will send through your SMTP server rather than script-based PHP.

    Hi,

    I found the problem 🙂
    I needed to unckeck the “anyone can register” box from settings–>general.

    :-)))

    thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] "Admin approval" doesn't working’ is closed to new replies.
Skip to toolbar