Support » Fixing WordPress » Admin and login.php infinite loop. ERR_TOO_MANY_REDIRECTS

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator t-p

    (@t-p)

    Hi! Yeah, I’ve tried that and everything else!

    Moderator t-p

    (@t-p)

    What exactly you did at the site before this issue happened?

    I’m not sure, but I think I tried to clear the cache with the hummingbird plugin. And a 503 error appeared. After that I was not able to login anymore.

    The site was having those 503 error since the migration. it worked smooth on production. I also deactivate the events calendar plugin from the dashboard before that and then it crashed because of a function in functions.php that refers to events calendar. But I don’t know if it has something to do with that.

    Moderator t-p

    (@t-p)

    – The 503 service unavailable error occurs when your web server is unable to get a proper response from a PHP script. This PHP script could be a WordPress plugin, a theme, or a misbehaving custom code snippet.
    – If the error is caused by heavy usage, a server glitch, server temporarily offline for maintenance, the server too busy or concurrent request limit exceeded, or a DDoS attack, then it could automatically disappear in a few minutes.
    – However, if it is caused by bad code on your website, then it will keep occurring unless you find and disable the code that’s causing it.

    To troubleshoot, try:
    – Deactivate plugins, switch to the default Twenty Nineteen theme, reinstall WP
    – If these methods fail to resolve the error, then try contacting your hosting provider.
    – Also review http://www.wpbeginner.com/wp-tutorials/how-to-fix-503-service-unavailable-error-in-wordpress/

    Hi @t-p , unfortunately I’ve tried all that. I mean, I’ve tried everything, I think I should re migrate the site to the server. I have made a migration yesterday to a “fake” server and it works perfect. Maybe the guys who migrated the website made a mistake. Thank you!

    If anybody needs it. I solved this problem. It was a problem with the files permissions. I only change just the wp-login.php permissions to “644” and it worked!

    Moderator t-p

    (@t-p)

    Glad its sorted 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.