Support » Theme: Business Point » “Admin” and “Edit” link from this page

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello @augustopovoa,

    The “Edit” link is displayed only when you are logged in as an admin user. If you will log out and check, the edit link would not be available.

    To hide the author name displayed as ‘Admin’, please login to your admin panel and then go to Appearance ▸ Customizing ▸ Theme Options ▸ Layout Options ▸ Excerpt Length. Check “Hide Author” option. and you are done.

    Thank you

    Regards,
    Team ProDesigns Themes

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.