Support » Plugin: ConvertKit » Admin-Ajax.php Long Loading Time

  • Resolved Benjamin

    (@baritchie)


    Hey,

    A client of mine has a site running converkit, and there is an issue where the admin-ajax.php is taking multiple seconds (7-10 seconds) to finish loading. The header form data on the admin-ajax script shows ck_add_user_visit as the action and subscriber_id: 0 as the response. It shows the subscriber_id: 0 for every page load, so is that function broken and responding with 0 for every request?

    I’m not sure how to proceed with fixing this. I’m not convinced at all this is a convertkit plugin issue, rather probably a host/install specific one, but I am not at all familiar with convertkit so I am stumped on what to do about it.

    Thanks for your help!

    • This topic was modified 3 years ago by Benjamin.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Daniel Espinoza

    (@growdev)

    > is that function broken and responding with 0 for every request?

    The admin-ajax call does happen to possibly tag subscribers who visit the page from a link.

    Is the site on the latest version (1.6.2) of the plugin?

    Benjamin – I can’t recall the subscriber_id, but I noticed that behavior when I had the CK plugin installed.

    Daniel is correct about it tagging visitors to a given page. I wasn’t taking advantage of that feature and didn’t want the drain on my speed, so I deleted the plugin.

    Currently integrating via either embed code or in some cases Gravity Forms.

    I don’t know what the plugin version was – wherever it was at about 9-10 months ago.

    Plugin Contributor Travis Northcutt

    (@travisnorthcutt)

    Hey @baritchie,FYI we’re making some significant improvements in this area in an upcoming release.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Admin-Ajax.php Long Loading Time’ is closed to new replies.