WordPress.org

Support

Support » Plugins and Hacks » Confirm User Registration » [Resolved] Admin account

[Resolved] Admin account

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Ralf Hortt

    @horttcore

    Hi Djaouws,

    the plugin should confirm every login user when activated,
    please check your post meta database table for the meta key ‘authentication’ and your user id.

    If it is not present just add a row
    user_id = ‘YOUR USER ID’ ( prolly 1 )
    meta_key = ‘authentication’
    meta_value = ‘1’

    What version of WordPress do you use and which version of the plugin?

    Cheers Ralf

    Djaouws

    @djaouws

    Hi
    Thanks for a quick answer.

    I have WP 3.7.1
    amd CUR 2.1.1

    I have the meta key ‘authentication’ and it is set to 1.

    I think i solved it.
    In the username there is a @, when i replase the (at) with _ (undersore)i could login, and it’s not an e-mail adress.

    Djaouws

    @djaouws

    In the database/wp-user field user_login there is an @ but in the field user_nicename the @ was missing.

    i notice that a . (dot) is replace by a -(score).

    I guess the CUR use the user_nicename value and if it so i have several users who is locked out.

    Plugin Author Ralf Hortt

    @horttcore

    Mmmh thanks for the hint…

    Seems like it is a WordPress problem with this code
    $user = get_users( array( 'search' => $user->user_login ) );

    Cheers Ralf

    Djaouws

    @djaouws

    Maby a space in the user_login could be a problem too.

    I look forward to a solution.

    An excellent plugin I can’t be without.

    Djaouws

    @djaouws

    I have tested some more and it’s only a @ who mess it up!
    Test with dot and space.

    Plugin Author Ralf Hortt

    @horttcore

    Awesome thanks for the testing, I hope I can fix the bug, before I’ll leave to New York!

    Hi Ralf

    Do you have any progress to resolve the problem?

    Plugin Author Ralf Hortt

    @horttcore

    Hello Djaouws,

    not yet as I’m just came back from New York, but I’ll gonna fix this today.

    Cheers Ralf

    Plugin Author Ralf Hortt

    @horttcore

    It is fixed now

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Admin account’ is closed to new replies.
Skip to toolbar