Support » Theme: Faith » Adjust slideshow timing

  • Resolved manofmeans

    (@manofmeans)


    Hello Dumitru,

    We have a large population of elderly at our Church and I would like to slow the slideshow down so visitors can have more time to read the excerpts. There is another post here titled “Slideshow timing” (now closed) from May 9, 2019, that addresses this exact question. The suggested solution was to modify the “slideshowSpeed” and “animationSpeed” variables in the jquery.flexslider.js file. I’ve made adjustments to these variables but they don’t seem to have any effect. You may be able to replicate this on your end.

    Can you please advise how I may change the slideshow’s transition speed?
    Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author ILOVEWP

    (@ilovewpcom)

    Hello,

    Please post a link to the website where you have made the changes.

    Thread Starter manofmeans

    (@manofmeans)

    I have made the site live for inspection and troubleshooting: http://www.staging.stpeterstpaul.com
    Thank you

    Theme Author ILOVEWP

    (@ilovewpcom)

    I don’t see any changes to have been made to the file.
    /wp-content/themes/faith/js/faith.js?ver=20160820

    It still has this line, which works just fine:
    slideshowSpeed: 5000,

    Thread Starter manofmeans

    (@manofmeans)

    Dumitru thank you so much! I was editing the “jquery.flexslider.js” instead of the “faith.js” file, which is where the changes needed to be made.

    I have updated the “slideshowSpeed” and “animationSpeed” variables and can confirm that the updated timings have been applied.

    Thank you for making a wonderful theme and I sincerely appreciate your quick replies.
    Best Regards!
    Jason

    Theme Author ILOVEWP

    (@ilovewpcom)

    Happy to help 🙂

    Best regards,
    Dumitru B.

    Hello

    I am having issues with this. I have tried to edit the slidshow speed setting in the faith.js file as suggested further up in this thread but this has made no impact on how long each slide remains on screen in Chrome, though it does seem to have changed in Edge.

    Any suggestions on how this can be resolved?

    If possible in a further upgrade, the addition of a slideshow speed in the theme customisation on the dashboard would be useful.

    Thanks

    Mary

    Theme Author ILOVEWP

    (@ilovewpcom)

    Hello Mary,

    If it’s working in one browser and not in another, then it is most likely a caching issue.
    Simply do a forced refresh in your main browser (CTRL + R) and it will probably fix the issue.

    Best regards,
    Dumitru B.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Adjust slideshow timing’ is closed to new replies.