Support » Plugin: Customer Reviews for WooCommerce » Adjust “Review” button in e-mail

  • Resolved Boris

    (@ispacecrusader)


    Hi,
    I’ve set the plug-in to Dutch, and everything works perfectly, except for one thing:
    In the email that is sent to the customer, asking for a review, there is a button at the bottom (in dutch labeled “Beoordeling”). Probably because this word is longer than the English equivalent, it comes out wrong though. It says “Beoordelin”. The last letter, the ‘g’, drops below on the second line, but since the button is not that high, it is unreadable. This looks very unprofessional.
    Can you adjust the button size so it will hold longer text than ‘Review’?
    Regards,

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author ivole

    (@ivole)

    Thanks for trying our plugin!

    I tested sending review reminders in Dutch and the word “Beoordeling” is shown in one line (I viewed it in GMail).

    Can you please tell me which email client you are using to view this email? Also, a screenshot would be helpful (please send to support@cusrev.com).

    Boris

    (@ispacecrusader)

    Hi Ivole,
    I just sent you an email to the address you supplied.

    I am having a similar issue. The button on the email says “Revie” without the “w”. Sorry for piggy backing this thread but dont see where I could start a new one.

    I also have this issue with the W of review on a second line.
    Thanks
    Julia

    Plugin Author ivole

    (@ivole)

    We’ve adjusted the email template. Can somebody please send a new email and let me know how the button looks?

    The email review button is Still missing the “w” because the button width is too small. I just loaded the plugin’s most recent version.

    Still the same. Reinstalled the plugin and the “w” is still missing.

    According to my tests, it looks like the “review” button is missing the “w” only on the “test email” that you can send from the backend settings and not on the actual email sent to customers.

    So, this issue is isolated to the test emails only from what you have found?

    Plugin Author ivole

    (@ivole)

    Can you please try sending a test email again? We’ve just adjusted the template.

    Do I need to uninstall and reinstall the plugin for the changes to implement properly?

    Plugin Author ivole

    (@ivole)

    No, you don’t need to re-install.

    Still the same.

    Plugin Author ivole

    (@ivole)

    Can you please tell me which email client you use to view emails?

    You’re right ivole about checking the email client. I use Outlook email client and the test email Review button isn’t formatted correctly in OUtlook. But when I log into webmail to view the test email it is loading via an html page and the Review button appears fine.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Adjust “Review” button in e-mail’ is closed to new replies.