Support » Plugins » adhesive date banner not showing

  • I recently installed the Adhesive plugin on my wordpress (http://lily-white.org), and though I configured for the date banner to show up instead of the date on my sticky, it doesn’t work (see first post of index page. that’s the sticky)

    How do I get it to show the date banner instead of the actual date? Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having the same problem here: http://gwlt.wstr.org/

    Have you fixed the problem yet? Anybody know the deal with this?

    HI,

    I’m having the same problem.
    Probably a bug in Adhesive 3.2 ???

    Can’t think of a solution. Anyone..a little help?

    This is ongoing for a couple of months now. I reported it on Owen’s site on Nov. 4, and haven’t had a reply from him. There was a second report a week later, with no reply.

    I’m no programmer, haven’t been able to tweak around this myself, much less help anyone else, sorry!

    Well I’m certainly no expert, but I think I’ve worked out a fix (works for me anyway!).

    This seems to relate to the use of the_time rather than the_date in a lot of themes.

    In the plugin editor, look at the ADHESIVE plugin and find the line which is formated as follows:

    add_filter(‘the_date’, ‘adhesive_the_date’, 15);

    Change it to:

    add_filter(‘the_time’, ‘adhesive_the_date’, 15);

    Hey presto! We’re in business!

    Vegas,

    Great!!! You’re an expert to me!!! : )

    Thanks

    OH MY GOSH…. Bless you! Thank you! Wow….

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘adhesive date banner not showing’ is closed to new replies.