Support » Fixing WordPress » Add/trash plugin functions disappeared

  • Hello all,

    Since about one hour ago (probably since removing the Qtranslate-plugin) i’m unable to add new plugins or remove existing ones. The buttons for that (the red “trash” just next to deactivate and “Add New” above the page) are disappeared.

    Below here I enclosed a screendump of the malfunctioning plugin screen.

    I have no idea how that happened, but more important is how to solve this. Someone with ideas?

Viewing 1 replies (of 1 total)
  • blobsterman


    I’m seeing a similar problem. I noticed that on a client’s site, a couple posts were replicating (odd in itself). When I logged in and tried to delete the duplicate posts, I was able to select “move to trash” but the post still showed repeatedly on the live blog. When I tried to click “delete permanently” on any of the duplicate posts, it opened up the Revision history for the post.

    There is no “trash” option on the top of the Posts page, or “empty trash” button even though I have attempted to manually delete several posts.

    THis is getting out of control – it looks like drafts are displaying live. Can anyone suggest a possible solution? We’re running 3.3.1.


Viewing 1 replies (of 1 total)
  • The topic ‘Add/trash plugin functions disappeared’ is closed to new replies.