WordPress.org

Support

Support » Plugins and Hacks » AddToAny Plugin Services Removed

AddToAny Plugin Services Removed

  • I am using the AddToAny plugin. Now in the settings of AddToAny you can add Standalone services with it’s icons in front of the button. I added a few as a test but decided not to use any.

    So I disabled all the services, but the problem is, it still shows a dot in front of my Share button (like the dots used in front of services), without any service behind that, and then there’s a break because a new line is started. See marced.com

    I am sure i disabled all services in the plugin settings. Is this a known problem and how can I solve it. And yes, I deinstalled and installed the plugin.

    Please help!

Viewing 1 replies (of 1 total)
  • Solved it myself. I found out that some plugins leave records in the SQL Database with options. So went to the database and into the wp_options table, and deleted all the records that said A2A_SHARE_SAVE. Installed it again, solved!

    If you need more explanation if you have the same problem, let me know!

    Thread closed!

Viewing 1 replies (of 1 total)
  • The topic ‘AddToAny Plugin Services Removed’ is closed to new replies.